Monster Labs


Lump after injection

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Senior Member
    Wiseguy's Avatar


    Join Date
    Nov 2013
    Posts
    655

    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    80
    Thanked in
    62 Posts
    Rep Points
    2147483647

    I get it once in a while, specially should injections. Heat pad and couple of days its fine. Just make sure you keep an eye on it. You don't want to to turn red or hot to the touch.

  2. #17
    Senior Member
    Sixshot's Avatar


    Join Date
    Sep 2016
    Location
    boston
    Posts
    550

    Thanks Thanks Given 
    57
    Thanks Thanks Received 
    50
    Thanked in
    26 Posts
    Rep Points
    2147483647

    Quote Originally Posted by Stunter View Post
    Ya I get itís test but whatís the oil carrier it should/might say on the bottle







    Sent from my iPhone using Tapatalk
    Monster

    Sent from my SM-G970U using Tapatalk

  3. #18
    PIT POSSE SOD
    GUNRACK's Avatar


    Join Date
    May 2015
    Location
    Parts unknown
    Posts
    1,583

    Thanks Thanks Given 
    569
    Thanks Thanks Received 
    713
    Thanked in
    436 Posts
    Rep Points
    2147483647

    Quote Originally Posted by frank zazz View Post
    Monster test 300 doesnít agree with me and has some bite to it when I donít mix it with something else
    I had the same problem with getting pip with the test c 300, even at 1/2 cc. Used there deca, mast and tren with no issues. Just the test c
    Purlpe Drank Board Rep
    BM Labs Board Rep
    Paxton Board Rep
    Olympus Board Rep
    Blackstar Board Rep.

  4. #19
    Senior Member
    Sixshot's Avatar


    Join Date
    Sep 2016
    Location
    boston
    Posts
    550

    Thanks Thanks Given 
    57
    Thanks Thanks Received 
    50
    Thanked in
    26 Posts
    Rep Points
    2147483647

    I've used hen 4 long time this is the first time this happened

    Sent from my SM-G970U using Tapatalk

  5. #20
    Senior Member
    Sixshot's Avatar


    Join Date
    Sep 2016
    Location
    boston
    Posts
    550

    Thanks Thanks Given 
    57
    Thanks Thanks Received 
    50
    Thanked in
    26 Posts
    Rep Points
    2147483647

    Just did 1 cc in each bicep last night,so far it's good but a little pip going on. This is the first time test c has done this to me.

    Sent from my SM-G970U using Tapatalk

  6. #21
    Senior Member
    bigbeef1's Avatar


    Join Date
    Aug 2018
    Location
    far far away
    Posts
    218

    Thanks Thanks Given 
    82
    Thanks Thanks Received 
    22
    Thanked in
    19 Posts
    Rep Points
    206211707

    This is true for me for some i ran Mosters test e! I got great results from it but there was always a bite after the injection!!

Similar Threads

  1. Replies: 17
    Last Post: 01-30-2017, 04:23 PM
  2. Replies: 15
    Last Post: 08-11-2016, 07:13 AM
  3. Lump Under Skin Injection
    By mjmccarthy18 in forum Anabolic Steroids
    Replies: 3
    Last Post: 05-10-2016, 04:51 AM
  4. Replies: 15
    Last Post: 03-28-2015, 07:42 AM
  5. Lump from injection
    By dstyle02 in forum Anabolic Steroids
    Replies: 9
    Last Post: 08-17-2012, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright© 2012-2019 Anabolic Steroid Forums